Иллюстрированный самоучитель по Maya 4.5 (часть 2)


Совместимость файлов Maya




Вид файлов Maya не зависит от того, на какой платформе вы работаете. Поэтому любая версия Maya 4.x в любой операционной системе должна читать файлы, созданные в другой операционной системе. Так как Maya для Macintosh построена на основе Maya 3, при попытке загрузить файлы, созданные программой Maya 4.x, могут возникнуть проблемы совместимости.

Вид встроенных модулей и сценариев языка MEL обычно зависит от того, в какой операционной системе вы работаете, хотя большинство MEL-сценариев для Maya 3 превосходно подходит и для Maya 4. Перед началом работы с программой убедитесь, что вы установили корректные версии встроенных модулей и сценариев.




Начало  Назад  



Книжный магазин